Fixing meson.build.

This commit is contained in:
sergiotarxz 2022-05-13 17:56:32 +02:00
parent d83765e55f
commit 1006786a8c
1 changed files with 13 additions and 0 deletions

View File

@ -0,0 +1,13 @@
diff --git a/meson.build b/meson.build
index 7e02ac5..f9442d5 100644
--- a/meson.build
+++ b/meson.build
@@ -62,7 +62,7 @@ foreach pc : pcs
configure_file(
input : pc + '.pc.in',
output : pc + '.pc',
- install_dir : get_option('datadir') + '/pkgconfig',
+ install_dir : get_option('prefix') + '/lib/pkgconfig',
configuration : pc_data,
)
endforeach