taskwarrior: update to 2.5.3
This commit is contained in:
parent
a7be64b3fc
commit
752bc5a11d
@ -1,14 +0,0 @@
|
||||
diff -u -r ../task-2.5.1/CMakeLists.txt ./CMakeLists.txt
|
||||
--- ../task-2.5.1/CMakeLists.txt 2016-02-24 23:18:11.000000000 +0100
|
||||
+++ ./CMakeLists.txt 2017-01-15 23:14:01.677031016 +0100
|
||||
@@ -43,10 +43,6 @@
|
||||
message (FATAL_ERROR "C++11 support missing. Try upgrading your C++ compiler. If you have a good reason for using an outdated compiler, please let us know at support@taskwarrior.org.")
|
||||
endif (_HAS_CXX11)
|
||||
|
||||
-if (${CMAKE_CXX_COMPILER_ID} STREQUAL "Clang")
|
||||
- set (_CXX11_FLAGS "${_CXX11_FLAGS} -stdlib=libc++")
|
||||
-endif (${CMAKE_CXX_COMPILER_ID} STREQUAL "Clang")
|
||||
-
|
||||
if (${CMAKE_SYSTEM_NAME} MATCHES "Linux")
|
||||
set (LINUX true)
|
||||
elseif (${CMAKE_SYSTEM_NAME} MATCHES "Darwin")
|
@ -2,10 +2,10 @@ TERMUX_PKG_HOMEPAGE=https://taskwarrior.org
|
||||
TERMUX_PKG_DESCRIPTION="Utility for managing your TODO list"
|
||||
TERMUX_PKG_LICENSE="MIT"
|
||||
TERMUX_PKG_MAINTAINER="@termux"
|
||||
TERMUX_PKG_VERSION=2.5.1
|
||||
TERMUX_PKG_REVISION=9
|
||||
TERMUX_PKG_SRCURL=https://taskwarrior.org/download/task-${TERMUX_PKG_VERSION}.tar.gz
|
||||
TERMUX_PKG_SHA256=d87bcee58106eb8a79b850e9abc153d98b79e00d50eade0d63917154984f2a15
|
||||
TERMUX_PKG_VERSION=2.5.3
|
||||
TERMUX_PKG_REVISION=10
|
||||
TERMUX_PKG_SRCURL=https://github.com/GothenburgBitFactory/taskwarrior/releases/download/v${TERMUX_PKG_VERSION}/task-${TERMUX_PKG_VERSION}.tar.gz
|
||||
TERMUX_PKG_SHA256=7243d75e0911d9e2c9119ad94a61a87f041e4053e197f7280c42410aa1ee963b
|
||||
TERMUX_PKG_DEPENDS="libc++, libgnutls, libuuid, libandroid-glob"
|
||||
|
||||
termux_step_pre_configure() {
|
||||
|
Loading…
Reference in New Issue
Block a user