apt: fix regression when building of apt-ftparchive was disabled and produced empty subpackage
This commit is contained in:
parent
7651009903
commit
af5fc36867
@ -84,13 +84,13 @@ diff -uNr apt-1.4.9/CMakeLists.txt apt-1.4.9.mod/CMakeLists.txt
|
||||
if (NOT DEFINED ROOT_GROUP)
|
||||
execute_process(COMMAND id -gn root
|
||||
OUTPUT_VARIABLE ROOT_GROUP OUTPUT_STRIP_TRAILING_WHITESPACE)
|
||||
@@ -211,11 +190,8 @@
|
||||
@@ -211,11 +190,9 @@
|
||||
add_subdirectory(apt-inst)
|
||||
add_subdirectory(cmdline)
|
||||
add_subdirectory(completions)
|
||||
-add_subdirectory(doc)
|
||||
add_subdirectory(dselect)
|
||||
-add_subdirectory(ftparchive)
|
||||
add_subdirectory(ftparchive)
|
||||
add_subdirectory(methods)
|
||||
-add_subdirectory(test)
|
||||
|
||||
|
@ -2,7 +2,7 @@ TERMUX_PKG_HOMEPAGE=https://packages.debian.org/apt
|
||||
TERMUX_PKG_DESCRIPTION="Front-end for the dpkg package manager"
|
||||
TERMUX_PKG_LICENSE="GPL-2.0"
|
||||
TERMUX_PKG_VERSION=1.4.9
|
||||
TERMUX_PKG_REVISION=28
|
||||
TERMUX_PKG_REVISION=29
|
||||
TERMUX_PKG_SRCURL=http://ftp.debian.org/debian/pool/main/a/apt/apt_${TERMUX_PKG_VERSION}.tar.xz
|
||||
TERMUX_PKG_SHA256=d4d65e7c84da86f3e6dcc933bba46a08db429c9d933b667c864f5c0e880bac0d
|
||||
# apt-key requires utilities from coreutils, findutils, gpgv, grep, sed.
|
||||
|
Loading…
Reference in New Issue
Block a user