nethack: use bison + flex instead of yacc + lex during build

This commit is contained in:
Henrik Grimler 2020-10-11 12:58:38 +02:00
parent 2bcce0f321
commit f17cc456da
1 changed files with 18 additions and 0 deletions

View File

@ -0,0 +1,18 @@
--- ../Makefile.utl.orig 2020-10-11 10:23:01.057406272 +0200
+++ ./sys/unix/Makefile.utl 2020-10-11 10:25:46.353406154 +0200
@@ -111,11 +111,11 @@
# yacc/lex programs to use to generate *_comp.h, *_lex.c, and *_yacc.c.
# if, instead of yacc/lex you have bison/flex, comment/uncomment the following.
-YACC = yacc
-LEX = lex
-# YACC = bison -y
+# YACC = yacc
+# LEX = lex
+YACC = bison -y
# YACC = byacc
-# LEX = flex
+LEX = flex
# these are the names of the output files from YACC/LEX. Under MS-DOS
# and similar systems, they may differ