--- ../cache/apt-1.4.7/methods/CMakeLists.txt	2017-07-14 07:45:39.000000000 +1000
+++ ./methods/CMakeLists.txt	2017-07-20 09:31:59.432583795 +1000
@@ -7,7 +7,7 @@
 add_executable(http http.cc http_main.cc rfc2553emu.cc connect.cc basehttp.cc)
 add_executable(mirror mirror.cc http.cc rfc2553emu.cc connect.cc basehttp.cc)
 add_executable(https https.cc basehttp.cc)
-add_executable(ftp ftp.cc rfc2553emu.cc connect.cc)
+# add_executable(ftp ftp.cc rfc2553emu.cc connect.cc)
 add_executable(rred rred.cc)
 add_executable(rsh rsh.cc)
 
@@ -23,12 +23,12 @@
 target_link_libraries(http apt-pkg)
 target_link_libraries(mirror apt-pkg ${RESOLV_LIBRARIES})
 target_link_libraries(https apt-pkg ${CURL_LIBRARIES})
-target_link_libraries(ftp apt-pkg)
+#target_link_libraries(ftp apt-pkg)
 target_link_libraries(rred apt-pkg)
 target_link_libraries(rsh apt-pkg)
 
 # Install the library
-install(TARGETS file copy store gpgv cdrom http https ftp rred rsh mirror
+install(TARGETS file copy store gpgv cdrom http https rred rsh mirror
         RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/apt/methods)
 
 add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods store gzip lzma bzip2 xz)