diff -u -r ../elfutils-0.166/config.h.in ./config.h.in
--- ../elfutils-0.166/config.h.in	2016-03-31 04:59:09.000000000 -0400
+++ ./config.h.in	2016-05-04 13:36:44.002345307 -0400
@@ -1,4 +1,7 @@
 /* config.h.in.  Generated from configure.ac by autoheader.  */
+#include <libgen.h> /* for basename(3) */
+#include <stdio_ext.h> /* for fputc_unlocked(3) */
+#define DL_CALL_FCT(f, args) ((*(f)) args)
 
 /* Building with -fsanitize=undefined or not */
 #undef CHECK_UNDEFINED