diff -u -r ../bzip2-1.0.6/Makefile ./Makefile
--- ../bzip2-1.0.6/Makefile	2010-09-11 00:46:02.000000000 +0200
+++ ./Makefile	2014-02-24 22:03:59.000000000 +0100
@@ -14,17 +14,11 @@
 
 SHELL=/bin/sh
 
-# To assist in cross-compiling
-CC=gcc
-AR=ar
-RANLIB=ranlib
-LDFLAGS=
 
 BIGFILES=-D_FILE_OFFSET_BITS=64
 CFLAGS=-Wall -Winline -O2 -g $(BIGFILES)
 
 # Where you want it installed when you do 'make install'
-PREFIX=/usr/local
 
 
 OBJS= blocksort.o  \