From 134914ee299337438a6b80cc9c1cf1e854cccc33 Mon Sep 17 00:00:00 2001
From: dalance <dalance@gmail.com>
Date: Tue, 18 Jan 2022 19:06:58 +0900
Subject: [PATCH 2/4] Add dependencies for android #223

---
 Cargo.toml | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/Cargo.toml b/Cargo.toml
index 6cc5f0d..3d0972d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -59,6 +59,12 @@ procfs        = "0.12.0"
 users         = "0.11"
 which         = "4"
 
+[target.'cfg(target_os = "android")'.dependencies]
+pager         = "0.16"
+procfs        = "0.12.0"
+users         = "0.11"
+which         = "4"
+
 [target.'cfg(target_os = "macos")'.dependencies]
 libproc       = "0.10"
 errno         = "0.2"
-- 
2.33.0