21 lines
1.2 KiB
Makefile
21 lines
1.2 KiB
Makefile
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -622,9 +622,6 @@
|
|
$(INSTALL_DATA) gforth.fi $(DESTDIR)$(libdir)/gforth/$(VERSION)
|
|
$(INSTALL_DATA) install.TAGS $(DESTDIR)$(datadir)/gforth/$(VERSION)/TAGS
|
|
$(INSTALL_DATA) include/gforth/$(VERSION)/* $(DESTDIR)$(includedir)/gforth/$(VERSION)
|
|
- if test -n "$(LIBTOOL)"; then for i in $(LIBCC_BUILD_SRC); do \
|
|
- $(LIBTOOL) --silent --mode=install $(INSTALL) lib/gforth/$(VERSION)/libcc-named/`basename $$i .fs`.la $(DESTDIR)$(libccdir)`basename $$i .fs`.la; \
|
|
- done; fi
|
|
$(POST_INSTALL)
|
|
$(INSTALL_INFO) --info-dir=$(DESTDIR)$(infodir) $(DESTDIR)$(infodir)/gforth.info
|
|
$(INSTALL_INFO) --info-dir=$(DESTDIR)$(infodir) $(DESTDIR)$(infodir)/vmgen.info
|
|
@@ -650,7 +647,6 @@
|
|
|
|
build-libcc-named: $(LIBCC_BUILD_SRC) $(FORTH_GEN) $(GEN) FORCE
|
|
$(RMTREE) lib/gforth/$(VERSION)/libcc-named/
|
|
- for i in $(LIBCC_BUILD_SRC); do ./gforth -e "s\" `pwd`/lib/gforth/$(VERSION)/libcc-named/\" libcc-named-dir-v 2! libcc-path clear-path libcc-named-dir libcc-path also-path :noname 2drop s\" $(libccdir)\" ; is replace-rpath" $(srcdir)/$$i -e bye; done
|
|
|
|
check: gforths gforth.fi
|
|
$(MAKE) checkone check-nofast ENGINE="./gforth --no-dynamic" >/dev/null 2>&1
|