13 lines
334 B
Diff
13 lines
334 B
Diff
--- a/config/Makefile.SH
|
|
+++ b/config/Makefile.SH
|
|
@@ -130,8 +130,7 @@
|
|
RUNPTH_FINAL=
|
|
RUNPTH=
|
|
if test -n "$runpathprefix"; then
|
|
- RUNPTH_FINAL=`$config_dir/ldflags "$LDneedsWl" $runpathprefix"$tmp"`
|
|
- RUNPTH=`$config_dir/ldflags "$LDneedsWl" $runpathprefix\\\$\(TOPDIR\)/$objdir$dir_sep"$tmp"`
|
|
+ :
|
|
fi
|
|
|
|
if test -z "$DLLD"; then
|