12 lines
324 B
Diff
12 lines
324 B
Diff
--- a/src/CMakeLists.txt
|
|
+++ b/src/CMakeLists.txt
|
|
@@ -69,7 +69,7 @@
|
|
|
|
add_definitions(-DUNIX -DOS_UNIX)
|
|
|
|
- if(${CMAKE_SYSTEM_NAME} STREQUAL "Linux")
|
|
+ if(${CMAKE_SYSTEM_NAME} MATCHES "Android|Linux")
|
|
add_definitions(-DUNIX_LINUX)
|
|
if("$ENV{USE_MUSL}" STREQUAL "YES")
|
|
add_definitions(-DUNIX_LINUX_MUSL)
|