13 lines
395 B
Diff
13 lines
395 B
Diff
diff -uNr busybox-1.31.1/Makefile busybox-1.31.1.mod/Makefile
|
|
--- busybox-1.31.1/Makefile 2019-10-25 11:44:52.000000000 +0300
|
|
+++ busybox-1.31.1.mod/Makefile 2019-11-11 22:19:06.004778909 +0200
|
|
@@ -289,7 +289,7 @@
|
|
# Make variables (CC, etc...)
|
|
|
|
AS = $(CROSS_COMPILE)as
|
|
-CC = $(CROSS_COMPILE)gcc
|
|
+CC = $(CROSS_COMPILE)clang
|
|
LD = $(CC) -nostdlib
|
|
CPP = $(CC) -E
|
|
AR = $(CROSS_COMPILE)ar
|