32e3c9e9e5
* From now fish is now shipping tarballs with xz (LZMA)
Update $TERMUX_PKG_SRCURL to reflect the change
(0be93bead7
)
Fixes #6533
Signed-off-by: Saurabh Charde <saurabhchardereal@gmail.com>
12 lines
494 B
Diff
12 lines
494 B
Diff
--- ../CMakeLists.txt.orig 2021-03-18 00:06:20.429297758 +0530
|
|
+++ ./CMakeLists.txt 2021-03-18 00:12:26.125297619 +0530
|
|
@@ -179,7 +179,7 @@
|
|
target_sources(fishlib PRIVATE ${FISH_HEADERS})
|
|
target_link_libraries(fishlib
|
|
${CURSES_LIBRARY} ${CURSES_EXTRA_LIBRARY} Threads::Threads ${CMAKE_DL_LIBS}
|
|
- ${PCRE2_LIB} ${Intl_LIBRARIES} ${ATOMIC_LIBRARY})
|
|
+ ${PCRE2_LIB} ${Intl_LIBRARIES} ${ATOMIC_LIBRARY} -landroid-spawn)
|
|
target_include_directories(fishlib PRIVATE
|
|
${CURSES_INCLUDE_DIRS})
|
|
|