17 lines
567 B
Diff
17 lines
567 B
Diff
diff --git a/configure.ac b/configure.ac
|
|
index 47094de..caa62bd 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -63,9 +63,9 @@ dnl ######################
|
|
|
|
AC_CHECK_HEADERS([pthread.h],
|
|
AC_CHECK_LIB(pthread, pthread_create, LIBS="$LIBS -lpthread",
|
|
- AC_MSG_ERROR([pthread.h found but there is no pthread library to make use of])
|
|
+ AC_MSG_NOTICE([pthread.h found but there is no pthread library to make use of])
|
|
),
|
|
- AC_MSG_ERROR([no pthread.h header header file found])
|
|
+ AC_MSG_NOTICE([no pthread.h header header file found])
|
|
)
|
|
|
|
dnl ######################
|