termux-packages/disabled-packages/iverilog/Makefile.in.patch
Henrik Grimler 425135d923
iverilog: disable package
It doesn't build, fails with:

    parse.cc:299:10: fatal error: 'parse.hh' file not found
    #include "parse.hh"
             ^~~~~~~~~~
    1 warning and 1 error generated.
    make[1]: *** [Makefile:108: parse.o] Error 1
2022-02-08 08:41:48 +01:00

15 lines
469 B
Diff

diff -uNr iverilog-10_2/Makefile.in iverilog-10_2.mod/Makefile.in
--- iverilog-10_2/Makefile.in 2017-08-24 18:22:49.000000000 +0300
+++ iverilog-10_2.mod/Makefile.in 2019-02-25 20:18:55.327140615 +0200
@@ -67,8 +67,8 @@
dllib=@DLLIB@
# For a cross compile these defines will need to be set accordingly.
-HOSTCC = @CC@
-HOSTCFLAGS = @WARNING_FLAGS@ @WARNING_FLAGS_CC@ @CFLAGS@
+HOSTCC = gcc
+HOSTCFLAGS = @WARNING_FLAGS@ @WARNING_FLAGS_CC@
CC = @CC@
CXX = @CXX@