11 lines
430 B
Diff
11 lines
430 B
Diff
diff --git a/vendor/CMakeLists.fastboot.txt b/vendor/CMakeLists.fastboot.txt
|
|
index 1d43937..189d91b 100644
|
|
--- a/vendor/CMakeLists.fastboot.txt
|
|
+++ b/vendor/CMakeLists.fastboot.txt
|
|
@@ -135,4 +135,4 @@ target_compile_definitions(fastboot PRIVATE
|
|
target_link_libraries(fastboot
|
|
libsparse libzip libcutils liblog libfsmgr libutil
|
|
libbase libext4 libselinux libsepol libdiagnoseusb crypto
|
|
- z pcre2-8 pthread dl)
|
|
+ z pcre2-8 dl)
|