12 lines
343 B
Diff
12 lines
343 B
Diff
--- a/player/CMakeLists.txt
|
|
+++ b/player/CMakeLists.txt
|
|
@@ -6,7 +6,7 @@
|
|
Music_Player.h
|
|
player.cpp)
|
|
|
|
-if(SDL2_FOUND)
|
|
+if(FALSE)
|
|
message(" ** SDL 2 library located, player demo is available to be built in the /player directory")
|
|
|
|
include_directories(${SDL2_INCLUDE_DIRS} ${CMAKE_CURRENT_SOURCE_DIR}
|