12 lines
305 B
Diff
12 lines
305 B
Diff
diff --git a/Makefile b/Makefile
|
|
index ebfab0b..1b60b1e 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,5 +1,5 @@
|
|
CFLAGS = -g -O3 -ansi -pedantic -Wall -Wextra -Wno-unused-parameter
|
|
-PREFIX = /usr/local
|
|
+PREFIX = @TERMUX_PREFIX@
|
|
BINDIR = $(PREFIX)/bin
|
|
LIBDIR = $(PREFIX)/lib
|
|
INCLUDEDIR = $(PREFIX)/include
|