12 lines
355 B
Plaintext
12 lines
355 B
Plaintext
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -82,7 +82,7 @@
|
|
|
|
# Find ZLIB with our custom finder before including LLVM since the finder for LLVM
|
|
# might search for ZLIB again and find the shared libraries instead of the static ones
|
|
-find_package(StaticZLIB REQUIRED)
|
|
+find_package(ZLIB)
|
|
|
|
# LLVM
|
|
set(WITH_LLVM no CACHE BOOL "Build with LLVM support")
|