|
--- a/nss/coreconf/Linux.mk
|
|
+++ b/nss/coreconf/Linux.mk
|
|
@@ -132,7 +132,7 @@
|
|
endif
|
|
|
|
ifeq ($(USE_PTHREADS),1)
|
|
-OS_PTHREAD = -lpthread
|
|
+OS_PTHREAD =
|
|
endif
|
|
|
|
OS_CFLAGS = $(DSO_CFLAGS) $(OS_REL_CFLAGS) $(ARCHFLAG) -pipe -ffunction-sections -fdata-sections -DHAVE_STRERROR
|