12 lines
344 B
Diff
12 lines
344 B
Diff
--- a/testcode/Makefile
|
|
+++ b/testcode/Makefile
|
|
@@ -5,7 +5,7 @@
|
|
|
|
INCLUDES := $(BOOST_INCLUDE) $(OPENSSL_INCLUDE) -I../common -I../stuncore -I../networkutils
|
|
LIB_PATH := -L../networkutils -L../stuncore -L../common
|
|
-LIBS := -lnetworkutils -lstuncore -lcommon -lpthread
|
|
+LIBS := -lnetworkutils -lstuncore -lcommon
|
|
|
|
|
|
all: $(PROJECT_TARGET)
|