termux-packages/x11-packages/libwayland/libwayland.patch

14 lines
512 B
Diff

diff --git a/src/meson.build b/src/meson.build
index a601724..d82a6b3 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -75,7 +75,7 @@ endif
if meson.is_cross_build() or not get_option('scanner')
scanner_dep = dependency('wayland-scanner', native: true, version: meson.project_version())
- wayland_scanner_for_build = find_program(scanner_dep.get_variable(pkgconfig: 'wayland_scanner'))
+ wayland_scanner_for_build = '/usr/bin/wayland-scanner'
else
wayland_scanner_for_build = wayland_scanner
endif