33 lines
862 B
Diff
33 lines
862 B
Diff
From c3854782865bb2f59fbc63fcde69f44d699329ef Mon Sep 17 00:00:00 2001
|
|
From: yangfl <yangfl@users.noreply.github.com>
|
|
Date: Mon, 7 Jan 2019 16:47:43 +0800
|
|
Subject: [PATCH 1/7] CMakeLists.txt: bugs
|
|
|
|
---
|
|
CMakeLists.txt | 2 ++
|
|
1 file changed, 2 insertions(+)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 4a2378b..fbc6430 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -105,6 +105,7 @@ configure_file (
|
|
"${PROJECT_SOURCE_DIR}/config.h.in"
|
|
"${PROJECT_BINARY_DIR}/config.h"
|
|
)
|
|
+include_directories(${PROJECT_BINARY_DIR})
|
|
|
|
add_subdirectory(willuslib)
|
|
add_subdirectory(k2pdfoptlib)
|
|
@@ -113,6 +114,7 @@ add_subdirectory(k2pdfoptlib)
|
|
add_executable(k2pdfopt k2pdfopt.c)
|
|
target_link_libraries (k2pdfopt k2pdfoptlib willuslib ${K2PDFOPT_LIB})
|
|
|
|
+install(TARGETS k2pdfopt RUNTIME DESTINATION bin)
|
|
|
|
message("")
|
|
message("-- Summary --")
|
|
--
|
|
2.20.1
|
|
|