13 lines
432 B
Diff
13 lines
432 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index b8b3f5c7d..0d8401253 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -453,7 +453,6 @@ IF(NOT WITHOUT_SERVER)
|
|
OPTION (WITH_EMBEDDED_SERVER "Compile MariaDB with embedded server" OFF)
|
|
IF(WITH_EMBEDDED_SERVER)
|
|
ADD_SUBDIRECTORY(libmysqld)
|
|
- ADD_SUBDIRECTORY(libmysqld/examples)
|
|
ADD_SUBDIRECTORY(unittest/embedded)
|
|
ENDIF(WITH_EMBEDDED_SERVER)
|
|
IF(NOT WIN32)
|