12 lines
373 B
Diff
12 lines
373 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -1377,7 +1377,7 @@
|
|
endif
|
|
endif
|
|
|
|
-foreach h : ['xlocale.h', 'linux/futex.h', 'endian.h', 'dlfcn.h', 'sys/shm.h', 'cet.h', 'pthread_np.h']
|
|
+foreach h : ['linux/futex.h', 'endian.h', 'dlfcn.h', 'sys/shm.h', 'cet.h', 'pthread_np.h']
|
|
if cc.check_header(h)
|
|
pre_args += '-DHAVE_@0@'.format(h.to_upper().underscorify())
|
|
endif
|