15 lines
333 B
Diff
15 lines
333 B
Diff
diff -u -r ../asciinema-1.2.0/Makefile ./Makefile
|
|
--- ../asciinema-1.2.0/Makefile 2016-02-22 06:00:31.000000000 -0500
|
|
+++ ./Makefile 2016-03-07 18:42:26.516807994 -0500
|
|
@@ -13,8 +13,8 @@
|
|
|
|
all: build
|
|
|
|
-build: test
|
|
- go build -o bin/asciinema
|
|
+build:
|
|
+ go build -o bin/asciinema -ldflags "-extldflags=-pie"
|
|
|
|
test:
|
|
go test ./...
|