13 lines
515 B
Diff
13 lines
515 B
Diff
diff -u -r ../tasksh-1.1.0/CMakeLists.txt ./CMakeLists.txt
|
|
--- ../tasksh-1.1.0/CMakeLists.txt 2016-09-05 15:12:48.000000000 -0400
|
|
+++ ./CMakeLists.txt 2016-09-05 17:00:31.734617591 -0400
|
|
@@ -63,7 +63,7 @@
|
|
add_subdirectory (test EXCLUDE_FROM_ALL)
|
|
endif (EXISTS ${CMAKE_SOURCE_DIR}/test)
|
|
|
|
-set (doc_FILES NEWS ChangeLog README.md INSTALL AUTHORS COPYING)
|
|
+set (doc_FILES NEWS ChangeLog AUTHORS)
|
|
foreach (doc_FILE ${doc_FILES})
|
|
install (FILES ${doc_FILE} DESTINATION ${TASKSH_DOCDIR})
|
|
endforeach (doc_FILE)
|