termux-packages/packages/expect/Makefile.in.patch

34 lines
1.3 KiB
Diff

diff -u -r ../expect5.45/Makefile.in ./Makefile.in
--- ../expect5.45/Makefile.in 2010-09-30 13:14:07.000000000 -0400
+++ ./Makefile.in 2016-04-17 23:10:35.582300517 -0400
@@ -32,16 +32,14 @@
# SCRIPTS is a target. If this is a problem, just comment out the
# SCRIPTS target itself.
-SCRIPTS = timed-run timed-read ftp-rfc autopasswd lpunlock weather \
- passmass rftp kibitz rlogin-cwd xpstat tkpasswd dislocate xkibitz \
- tknewsbiff unbuffer mkpasswd cryptdir decryptdir autoexpect \
- multixterm
+SCRIPTS = timed-run timed-read \
+ unbuffer autoexpect
# A couple of the scripts have man pages of their own.
# You can delete these too if you don't want'em.
-SCRIPTS_MANPAGES = kibitz dislocate xkibitz tknewsbiff unbuffer mkpasswd \
- passmass cryptdir decryptdir autoexpect multixterm
+SCRIPTS_MANPAGES = unbuffer \
+ autoexpect
# allow us to handle null list gracefully, "end_of_list" should not exist
@@ -380,7 +378,7 @@
cp $(DIST_ROOT)/$(PKG_DIR).tar.gz $(top_builddir)
$(SCRIPTS):
- $(TCLSH) $(srcdir)/fixline1 $(SHORT_BINDIR) < $(srcdir)/example/$@ > $@
+ tclsh $(srcdir)/fixline1 $(SHORT_BINDIR) < $(srcdir)/example/$@ > $@
## We cannot use TCL_LIBS below (after TCL_LIB_SPEC) because its
## expansion references the contents of LIBS, which contains linker