14 lines
530 B
Diff
14 lines
530 B
Diff
diff --git a/llvm-project/clang/tools/IndexStore/CMakeLists.txt b/llvm-project/clang/tools/IndexStore/CMakeLists.txt
|
|
index 1bcfc0734785..ddb77c91b22d 100644
|
|
--- a/llvm-project/clang/tools/IndexStore/CMakeLists.txt
|
|
+++ b/llvm-project/clang/tools/IndexStore/CMakeLists.txt
|
|
@@ -65,7 +65,7 @@ if (LLVM_INSTALL_TOOLCHAIN_ONLY)
|
|
endif()
|
|
endif()
|
|
|
|
-set(INDEXSTORE_HEADERS_INSTALL_DESTINATION "local/include")
|
|
+set(INDEXSTORE_HEADERS_INSTALL_DESTINATION "include")
|
|
|
|
install(DIRECTORY ../../include/indexstore
|
|
COMPONENT IndexStore
|