37 lines
1.2 KiB
Plaintext
37 lines
1.2 KiB
Plaintext
--- ../cache/apt-1.4.7/CMakeLists.txt 2017-07-14 07:45:39.000000000 +1000
|
|
+++ ./CMakeLists.txt 2017-07-20 13:44:59.821008899 +1000
|
|
@@ -100,10 +100,6 @@
|
|
endif()
|
|
|
|
|
|
-find_package(LZ4)
|
|
-if (LZ4_FOUND)
|
|
- set(HAVE_LZ4 1)
|
|
-endif()
|
|
|
|
# Mount()ing and stat()ing and friends
|
|
check_symbol_exists(statfs sys/vfs.h HAVE_VFS_H)
|
|
@@ -180,10 +176,10 @@
|
|
message(STATUS "Found dpkg data dir: ${DPKG_DATADIR_CMD}")
|
|
set(DPKG_DATADIR "${DPKG_DATADIR_CMD}" CACHE PATH "dpkg data directory")
|
|
endif()
|
|
-if (NOT DEFINED COMMON_ARCH)
|
|
- execute_process(COMMAND dpkg-architecture -qDEB_HOST_ARCH
|
|
- OUTPUT_VARIABLE COMMON_ARCH OUTPUT_STRIP_TRAILING_WHITESPACE)
|
|
-endif()
|
|
+# if (NOT DEFINED COMMON_ARCH)
|
|
+# execute_process(COMMAND dpkg-architecture -qDEB_HOST_ARCH
|
|
+ #OUTPUT_VARIABLE COMMON_ARCH OUTPUT_STRIP_TRAILING_WHITESPACE)
|
|
+# endif()
|
|
if (NOT DEFINED ROOT_GROUP)
|
|
execute_process(COMMAND id -gn root
|
|
OUTPUT_VARIABLE ROOT_GROUP OUTPUT_STRIP_TRAILING_WHITESPACE)
|
|
@@ -211,7 +207,6 @@
|
|
add_subdirectory(apt-inst)
|
|
add_subdirectory(cmdline)
|
|
add_subdirectory(completions)
|
|
-add_subdirectory(doc)
|
|
add_subdirectory(dselect)
|
|
add_subdirectory(ftparchive)
|
|
add_subdirectory(methods)
|