termux-packages/x11-packages/xwayland/no_pthread.patch

30 lines
672 B
Diff

diff --git a/os/meson.build b/os/meson.build
index 337306bcd..e1eb3ef0b 100644
--- a/os/meson.build
+++ b/os/meson.build
@@ -77,15 +77,15 @@ if get_option('xres')
endif
libxlibc = []
-if srcs_libc.length() > 0
- libxlibc = static_library('libxlibc',
- srcs_libc,
- include_directories: inc,
- dependencies: [
- xproto_dep,
- ],
- )
-endif
+# if srcs_libc.length() > 0
+# libxlibc = static_library('libxlibc',
+# srcs_libc,
+# include_directories: inc,
+# dependencies: [
+# xproto_dep,
+# ],
+# )
+# endif
libxserver_os = static_library('libxserver_os',
srcs_os,