Adding find_program.

This commit is contained in:
sergiotarxz 2022-05-13 19:45:50 +02:00
parent 02f1f95f1e
commit 0ae56b5aab
1 changed files with 2 additions and 2 deletions

View File

@ -1,5 +1,5 @@
diff --git a/hw/xwayland/meson.build b/hw/xwayland/meson.build
index e848daf0d..7af47d4a4 100644
index e848daf0d..cde8bbef7 100644
--- a/hw/xwayland/meson.build
+++ b/hw/xwayland/meson.build
@@ -28,8 +28,7 @@ srcs = [
@ -8,7 +8,7 @@ index e848daf0d..7af47d4a4 100644
-scanner_dep = dependency('wayland-scanner', native: true)
-scanner = find_program(scanner_dep.get_pkgconfig_variable('wayland_scanner'))
+scanner = '/usr/bin/wayland-scanner'
+scanner = find_program('wayland-scanner')
protocols_dep = dependency('wayland-protocols', version: wayland_protocols_req)
protodir = protocols_dep.get_pkgconfig_variable('pkgdatadir')