Trying to remove pthread dependency.

This commit is contained in:
sergiotarxz 2022-05-13 18:55:39 +02:00
parent 239ffb87d2
commit ef28902987
1 changed files with 29 additions and 0 deletions

View File

@ -0,0 +1,29 @@
diff --git a/os/meson.build b/os/meson.build
index 337306bcd..e1eb3ef0b 100644
--- a/os/meson.build
+++ b/os/meson.build
@@ -77,15 +77,15 @@ if get_option('xres')
endif
libxlibc = []
-if srcs_libc.length() > 0
- libxlibc = static_library('libxlibc',
- srcs_libc,
- include_directories: inc,
- dependencies: [
- xproto_dep,
- ],
- )
-endif
+# if srcs_libc.length() > 0
+# libxlibc = static_library('libxlibc',
+# srcs_libc,
+# include_directories: inc,
+# dependencies: [
+# xproto_dep,
+# ],
+# )
+# endif
libxserver_os = static_library('libxserver_os',
srcs_os,