Removing secure-rpc.

This commit is contained in:
sergiotarxz 2022-05-13 19:27:29 +02:00
parent ef28902987
commit f63b422b03
2 changed files with 1 additions and 29 deletions

View File

@ -20,6 +20,7 @@ TERMUX_PKG_EXTRA_CONFIGURE_ARGS="
-Dxace=true
-Dxcsecurity=true
-Dxf86bigfont=true
-Dsecure-rpc=false
-Ddrm=true
-Dglamor=false
-Dxvfb=false

View File

@ -1,29 +0,0 @@
diff --git a/os/meson.build b/os/meson.build
index 337306bcd..e1eb3ef0b 100644
--- a/os/meson.build
+++ b/os/meson.build
@@ -77,15 +77,15 @@ if get_option('xres')
endif
libxlibc = []
-if srcs_libc.length() > 0
- libxlibc = static_library('libxlibc',
- srcs_libc,
- include_directories: inc,
- dependencies: [
- xproto_dep,
- ],
- )
-endif
+# if srcs_libc.length() > 0
+# libxlibc = static_library('libxlibc',
+# srcs_libc,
+# include_directories: inc,
+# dependencies: [
+# xproto_dep,
+# ],
+# )
+# endif
libxserver_os = static_library('libxserver_os',
srcs_os,